<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143174150-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-143174150-4');
</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://mynwmo.com/sites/default/files/fav.jpg" type="image/jpeg" />
<meta name="description" content="Friday mornings at Cameron Market may become the new place learn about the community, upcoming events and network with likeminded individuals.Cameron Market Owner Tony Clark, who also serves on the Ca" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://mynwmo.com/news/cameron-market-owner-announces-future-first-friday-events-0" />
<link rel="shortlink" href="http://mynwmo.com/node/3866" />
<meta property="og:site_name" content="My Cameron News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://mynwmo.com/news/cameron-market-owner-announces-future-first-friday-events-0" />
<meta property="og:title" content="Cameron Market owner announces future First Friday events" />
<meta property="og:description" content="Friday mornings at Cameron Market may become the new place learn about the community, upcoming events and network with likeminded individuals.Cameron Market Owner Tony Clark, who also serves on the Ca" />
<meta property="og:updated_time" content="2021-04-02T13:05:01-05:00" />
<meta property="og:image" content="http://mynwmo.com/sites/default/files/field/image/MAIN%20%28WEB%29_5.jpg" />
<meta property="article:published_time" content="2021-04-02T13:05:01-05:00" />
<meta property="article:modified_time" content="2021-04-02T13:05:01-05:00" />
  <title>Cameron Market owner announces future First Friday events | My Cameron News</title>  
  <link type="text/css" rel="stylesheet" href="http://mynwmo.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynwmo.com/sites/default/files/css/css_j14OkFGL2U_lSDR8RebLbfFa3FmwGYIUX-OOgknomuo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynwmo.com/sites/default/files/css/css_EclYIFO31k8ir1aeqTOStsdB1M7S-9AvOEFKfKotQ2Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynwmo.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://mynwmo.com/sites/default/files/css/css__G6IAHms8ZQLjg5wXkJX5ddmO2OCxqo3jkIDoEfSkLw.css" media="all" />
  <script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_UWQINlriydSoeSiGQxToOUdv493zEa7dpsXC1OtYlZU.js"></script>
<script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_iLZiDt0i9lEZ7qj1ytEC3tKhaF0Z2xs2ARdUGVIHxRU.js"></script>
<script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_DA2Jkqu2Aj9OSi0gdqeurPsrJ3p0R747epsa6hHg4Ws.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-127761515-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_RjR8jWkTOznljiQjt31FJkOwgE5GPMreRLCHUjpZ4Hw.js"></script>
<script type="text/javascript" src="http://mynwmo.com/sites/default/files/js/js_djtSsjKVtOhkF78hVWeVM4S2UkcuodkI6oaUalL8vGA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"JZIF9nNOhq1ERmKy1rWV7bN6Usjp-gyp1GvrIAQ8axc","js":{"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/masthead\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/masthead\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/masthead\/js\/jquery.color.js":1,"sites\/all\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/masthead\/style.css":1,"sites\/all\/themes\/masthead\/css\/style3.css":1,"sites\/all\/themes\/masthead\/css\/responsive.css":1}},"externalpdf":1,"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":"768","media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"galleria":{"themepath":"http:\/\/mynwmo.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":"auto"}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c055965f30c5a001138ccd6&product=inline-share-buttons' async='async'></script>
  <script data-ad-client="ca-pub-2349950895409953" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <script type="text/javascript">
var infolinks_pid = 3193886;
var infolinks_wsid = 6;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-3866 node-type-article sidebars-split news cameron-market-owner-announces-future-first-friday-events-0">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/user/login" title=""><span>Login</span></a></li>
<li class="leaf"><a href="http://mycameronnews.com/mediakit.pdf" title=""><span>Advertise</span></a></li>
<li class="last leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions</span></a></li>
</ul>  </div>

</div></div>   </div>
            <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com/Cameron_News"></a></li> 
          <li><a class="facebook" href="https://www.facebook.com/cameronnewspapers"></a></li>
          <li>Saturday, April 3, 2021</li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="http://mynwmo.com/sites/default/files/Cameron.png" alt="" /></a>
        </div>
      	      
      
      <hgroup>
      
                
            
      
      </hgroup>  
      
    </header>
    
              
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded active-trail"><a href="/" title="" class="active-trail"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf"><a href="/contact-us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title="News"><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/covid-19" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf"><a href="/local-news" title="Local News"><span>Local News</span></a></li>
<li class="leaf"><a href="/state-news" title="State News"><span>State News</span></a></li>
<li class="last leaf"><a href="/national-news" title="National News"><span>National News</span></a></li>
</ul></li>
<li class="expanded"><a href="/sports" title="Sports"><span>Sports</span></a><ul class="menu"><li class="first last leaf"><a href="/local-sports" title="Local Sports"><span>Local Sports</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/letters-editor" title="Letters to the Editor"><span>Letters to the Editor</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="leaf"><a href="/editorial-cartoons" title="Editorial Cartoons"><span>Editorial Cartoons</span></a></li>
<li class="last leaf"><a href="/columnists" title="Columnists"><span>Columnists</span></a></li>
</ul></li>
<li class="expanded"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a><ul class="menu"><li class="first last leaf"><a href="/local-obituaries" title="Local Obituaries"><span>Local Obituaries</span></a></li>
</ul></li>
<li class="expanded"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a><ul class="menu"><li class="first last leaf"><a href="/entertainment" title="Entertainment"><span>Entertainment</span></a></li>
</ul></li>
<li class="expanded"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a><ul class="menu"><li class="first leaf"><a href="/local-business" title="Local Business"><span>Local Business</span></a></li>
<li class="last leaf"><a href="/stock-market" title="Stock Market"><span>Stock Market</span></a></li>
</ul></li>
<li class="expanded"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a><ul class="menu"><li class="first leaf"><a href="/local-announcements" title="Local Announcements"><span>Local Announcements</span></a></li>
<li class="leaf"><a href="/anniversaries" title="Anniversaries"><span>Anniversaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/engagements" title="Engagements"><span>Engagements</span></a></li>
<li class="last leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
</ul></li>
<li class="leaf"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="last leaf"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
</ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-menu-block-1" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Home</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="first leaf menu-mlid-1220"><a href="/about-us"><span>About Us</span></a></li>
<li class="leaf menu-mlid-1221"><a href="/contact-us"><span>Contact Us</span></a></li>
<li class="last leaf menu-mlid-1675"><a href="/upcoming-events" title="Upcoming Events"><span>UPCOMING EVENTS</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/" title=""><span>Home</span></a></div></div>   
            <div class="region region-content-top">
    <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 5);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
                                                  
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-3866" class="node node-article node-promoted last clearfix" about="/news/cameron-market-owner-announces-future-first-friday-events-0" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://mynwmo.com/sites/default/files/field/image/MAIN%20%28WEB%29_5.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="http://mynwmo.com/sites/default/files/styles/slideshow/public/field/image/MAIN%20%28WEB%29_5.jpg?itok=uloIJ5lQ"><span><img typeof="foaf:Image" src="http://mynwmo.com/sites/default/files/styles/slideshow/public/field/image/MAIN%20%28WEB%29_5.jpg?itok=uloIJ5lQ" width="618" height="350" alt="Cameron Market Owner Tony Clark cuts the ribbon on the recently opened Mother Earth Coffee kiosk." /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Cameron Market owner announces future First Friday events </h1>
               
    <span property="dc:title" content="Cameron Market owner announces future First Friday events " class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2021-04-02T13:05:01-05:00" datatype="xsd:dateTime">Fri, 04/02/2021 - 1:05pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/admin" typeof="sioc:UserAccount" property="foaf:name" datatype="">admin</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Jimmy Potts</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Friday mornings at Cameron Market may become the new place learn about the community, upcoming events and network with likeminded individuals.</p>
<p>Cameron Market Owner Tony Clark, who also serves on the Cameron Area Chamber of Commerce, announced the First Friday Coffee, beginning at 7 a.m. and featuring speakers discussing a variety of Cameron-centric topics while also offering an opportunity for members of the business community to network and share ideas. </p>
<p>“We’re really excited to start a new networking opportunity the first Friday of every month. It’s appropriately called First Friday Coffee featuring Mother Earth Coffee,” Clark said. “… We have a great community and to let people know the exciting things that are coming up. We’re excited to be a part of it and do what we can to spread the message of Cameron and the great things that are happening in the community.”</p>
<p>READ MORE IN THIS WEEK’S EDITION OF THE CAMERON CITIZEN-OBSERVER, IN STORES THURSDAY.</p>
</div></div></div>    </div>
    <div class="sharethis-inline-share-buttons"></div>
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div> <div id="block-block-21" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Trending Video</span></h3>
     
  <div class="content">
		<!-- Smith Newspapers; TVX InContent --><script>
<!--//--><![CDATA[// ><!--
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N3C75QL');
//--><!]]>
</script><div id="_cvx-target1">
<style>
<!--/*--><![CDATA[/* ><!--*/
.ahm-iframe_2 {overflow: hidden;padding-top: 56.25%;position: relative;margin-bottom: 10px;margin-right: 5px;}.ahm-iframe_2 iframe {border: 0;height: 100%;left: 0;position: absolute;top: 0;width: 100%;}
/*--><!]]>*/
</style><div>
<div style="display: inline-block; vertical-align: top;width: calc( 100% - 315px ); min-width: 300px;">
<div class="ahm-iframe_2">
<div id="ahm-vidya-2"></div>
</div>
</div>
<div style="display: inline-block; margin: 0 5px 0 0;">
<div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-cvx-ldgr1"></div>
</div>
</div>
<script>
<!--//--><![CDATA[// ><!--

  var tag = document.createElement('script');
  tag.src = "//www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
  var ahm_player;
  function onYouTubePlayerAPIReady() {
    ahm_player = new YT.Player('ahm-vidya-2', {
    events: {
    'onReady': onPlayerReady
    },
      playerVars: {
        listType: 'playlist',
        list: 'PLmfsh5fpgQ-iPUGT54McljDjRx8tTvE2e',
        autoplay: 1,
        color: 'red',
        disablekb: 1,
        enablejsapi: 1,
        iv_load_policy: 3,
        loop: 1,
        modestbranding: 1,
        playsinline: 1,
        rel: 0,
        mute: 1
      }
    });
  }
  function ahmDoItNow()
  {
    if ( ahm_player.getPlayerState() != 1 )
    {
      ahm_player.playVideoAt(0);
    }
  }
  function onPlayerReady(e)
  {
    ahm_player.setShuffle(true);
    window.setTimeout(function(){ahmDoItNow();}, 250)
  }

//--><!]]>
</script></div>
  </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;">
<iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=126104" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="height: 20px;margin: -20px 0 0 0;display: block;z-index: 1;position: relative;text-indent: -9999em" href="https://www.willyweather.com/mo/clinton-county/cameron.html" rel="nofollow">Today's weather in Cameron</a></p></div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 5);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-73" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 4);
  </script>
    <div class="simpleads-73"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-71" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-71', 71, 3);
  </script>
    <div class="simpleads-71"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-72" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 3);
  </script>
    <div class="simpleads-72"></div>

    
</div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-74" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-74', 74, 3);
  </script>
    <div class="simpleads-74"></div>

    
</div>
  </div>

</div></div> <div id="block-block-15" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"> </div>
<script>
<!--//--><![CDATA[// ><!--
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=267614733410964&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//--><!]]>
</script><div class="fb-like-box" data-colorscheme="light" data-header="true" data-href="https://www.facebook.com/cameronnewspapers" data-show-border="true" data-show-faces="true" data-stream="false" data-width="300"> </div>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>My Cameron News</span></h3>
     
  <div class="content">
		<p>BB Highway<br />P.O. Box 498<br />Cameron, MO 64429<br />PHONE: (816) 632-6543<br />FAX: (816) 632-4508<br /><span class="st"><span class="st"><span class="st">Email:<a href="mailto: info@lpleader.com"> </a><a href="mailto:%20editor@mycameronnews.com">editor@mycameronnews.com</a></span></span></span></p>
<p><a href="/privacy-policy-mycameronnewscom">Privacy Policy</a><br /> </p>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children active-trail menu-mlid-656"><a href="/" title="" class="active-trail"><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1261"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1265"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1272"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf has-children menu-mlid-1277"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1267"><a href="/ae" title="A&amp;E"><span>A&amp;E</span></a></li>
<li class="leaf has-children menu-mlid-1269"><a href="/agriculture" title="Agriculture"><span>Agriculture</span></a></li>
<li class="leaf has-children menu-mlid-1279"><a href="/announcements-0" title="Announcements"><span>Announcements</span></a></li>
<li class="leaf menu-mlid-920"><a href="/image-galleries" title=""><span>Photos</span></a></li>
<li class="last leaf menu-mlid-1698"><a href="/classifieds-0" title=""><span>Classifieds</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-simplenews-66" class="block block-simplenews"><div class="block-inner">

	      <h3 class="title"><span>Sign Up For Breaking News</span></h3>
     
  <div class="content">
		      <p>Stay informed on our latest news!</p>
  
      <p><a href="/newsletter/subscriptions"><span>Manage my subscriptions</span></a></p>
  
      <div class="issues-link"><a href="/breaking-news"><span>Previous issues</span></a></div>
  
  
      <a href="/taxonomy/term/66/feed" class="feed-icon" title="Subscribe to Breaking News feed"><span><img typeof="foaf:Image" src="http://mycameronnews.com/misc/feed.png" width="16" height="16" alt="Subscribe to Breaking News feed" /></span></a>    </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
            <span style="font-size: 0.6em;"><a href="http://www.surfnewmedia.com"><img src="http://www.surfnewmedia.com/smalllogo.png" title="A Surf New Media Web Site" alt="Site Design, Programming &amp; Development by Surf New Media" width="84" height="25" align="center" /></a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  </body>

</html>